View Issue Details

IDCategoryLast Update
0006880bugs2020-04-19 20:18
ReporternissandorAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSDebianOS VersionSID
Product Version4.7 
Fixed in Version 
Summary0006880: Incorrect balance behaviour for stereo bus sends
DescriptionIt is possible to set invalid balance values for stereo bus sends in ardour 4.7, like negative values, values above 100 and stereo width above 100%.
Steps To ReproduceAdd a stereo bus and an audio track to your project. Add a "New aux send" to your audio track, open mixer window.
Click the 'Aux' button on you bus to show aux send's volume and balance parameters on the audio track. On the audio track grab
either the (L) or (R) signs to set stereo with or the center indicator and move it out of the channel strip.
You can set stereo width over 100% and L/R values below 0 and above 100 (eg: L: -70 R: 170 Width: 145%).
Additional InformationIt will cause false stereo image rendering.
TagsNo tags attached.

Activities

nissandor

2016-10-18 16:47

reporter   ~0018842

Tested today on Ardour 5.3.0 "Music for Films" (rev 1:5.3~dfsg-1) Intel 64-bit and could not reproduce the bug.

paul

2016-10-18 17:30

administrator   ~0018843

See notes. Thanks for the feedback.

system

2020-04-19 20:18

developer   ~0023617

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-05-18 10:41 nissandor New Issue
2016-10-18 16:47 nissandor Note Added: 0018842
2016-10-18 17:30 paul Note Added: 0018843
2016-10-18 17:30 paul Status new => resolved
2016-10-18 17:30 paul Resolution open => fixed
2016-10-18 17:30 paul Assigned To => paul
2020-04-19 20:18 system Note Added: 0023617
2020-04-19 20:18 system Status resolved => closed