View Issue Details

IDCategoryLast Update
0006879bugs2020-04-19 20:18
ReportercyrilAssigned ToHeadwar 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformUbuntu Studio 16.04 Xenial XerusOSLinuxOS VersionMaverick
Product Version4.7 
Fixed in Version 
Summary0006879: Crash when exporting to multiple formats and "analyse exported audio" is checked for each format
DescriptionFormat 1: CD (Red Book)
Format 2: FLAC 24 bit (tagged)
TagsNo tags attached.

Activities

x42

2016-05-17 21:44

administrator   ~0018205

I can't reproduce this with recent git.
There were a few bugs for multi-channel analysis in 4.7 which have meanwhile been fixed.

Could you try if you still get the crash with a debug build from http://nightly.ardour.org/ (can be installed in parallel to 4.7) and if so please get a backtrace: http://ardour.org/debugging_ardour

cyril

2016-05-21 15:51

reporter   ~0018211

Thank you x42.
Will try this as soon as I've a moment.
Nevertheless it seems not being fixed by the last stable release (through apt-get update/upgrade).

x42

2016-05-21 15:57

administrator   ~0018212

4.7.0 is the latest stable :) There has not been a new release since.

Headwar

2017-02-10 16:51

reporter   ~0019354

Tested in 5.5-770-g0835309 (linux), no crash.

system

2020-04-19 20:18

developer   ~0023616

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-05-17 21:28 cyril New Issue
2016-05-17 21:44 x42 Note Added: 0018205
2016-05-21 15:51 cyril Note Added: 0018211
2016-05-21 15:57 x42 Note Added: 0018212
2017-02-10 16:51 Headwar Note Added: 0019354
2017-02-10 16:51 Headwar Status new => resolved
2017-02-10 16:51 Headwar Resolution open => fixed
2017-02-10 16:51 Headwar Assigned To => Headwar
2020-04-19 20:18 system Note Added: 0023616
2020-04-19 20:18 system Status resolved => closed