View Issue Details

IDCategoryLast Update
0006868features2020-04-19 20:18
ReporterchickenskAssigned Topaul 
ReproducibilityN/A 
Status closedResolutionno change required 
PlatformLenovo X200OSManjaro LinuxOS Version3.18.26-1
Product Version4.7 
Fixed in Version 
Summary0006868: colors in Catia?
DescriptionIt could enhance workflow, if Catia can show Ardour mono tracks, stereo tracks, busses and other ins/outs in different colours.
Additional InformationIt could enhance workflow, if Catia can show Ardour mono tracks, stereo tracks, busses and other ins/outs in different colours, so patching would be quicker. I mean track/bus types, not colours assigned in session view.

I also don't think, that it is only Ardour developers, who can change this alone. Needs some work from Catia devs also.

Thanks for considering.
TagsNo tags attached.

Activities

paul

2016-05-01 15:44

administrator   ~0018165

This has nothing to do with Ardour at all. There is no way for one JACK client to know, with certainty, what the relationship between JACK ports and some internal client object in another client.

A client like Catia could try to make some informed guesses, but that is all they would be.

system

2020-04-19 20:18

developer   ~0023614

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-04-30 15:50 chickensk New Issue
2016-05-01 15:44 paul Note Added: 0018165
2016-05-01 15:44 paul Status new => resolved
2016-05-01 15:44 paul Resolution open => no change required
2016-05-01 15:44 paul Assigned To => paul
2020-04-19 20:18 system Note Added: 0023614
2020-04-19 20:18 system Status resolved => closed