View Issue Details

IDCategoryLast Update
0006835bugs2020-02-20 22:13
ReportertnaugleAssigned Totnaugle 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version4.7 
Fixed in VersionMixbus 6.x 
Summary0006835: Stem export does not correctly handle latent plugins
DescriptionIf there are tracks being exported that have plugins with latency, the audio inside the exported files will be shifted by the latency and will not longer align.

Steps To ReproduceCreate a session with 2 tracks that have identical wave files on them.
Insert the X42 nodelay plugin on one of the tracks.
Set the delay to some value (large is good since it is easier to see).
Do a stem export on the 2 tracks.
import the tracks back into the session and you will see that the length of the exported files matches but the audio inside the track without the delay plugin is shifted.
Additional InformationThe attached screenshot shows tracks 1-8 that are the orignal sources. the first track has no plugins and the other 7 each have a different plugin.

Tracks 9-16 are the files after doing the stem export and then re-importing them into the session.
TagsNo tags attached.

Activities

tnaugle

2016-03-25 22:05

developer  

alignmentTest2.png (283,850 bytes)

Issue History

Date Modified Username Field Change
2016-03-25 22:05 tnaugle New Issue
2016-03-25 22:05 tnaugle File Added: alignmentTest2.png
2020-02-20 22:13 tnaugle Assigned To => tnaugle
2020-02-20 22:13 tnaugle Status new => closed
2020-02-20 22:13 tnaugle Resolution open => fixed
2020-02-20 22:13 tnaugle Fixed in Version => Mixbus 6.x