View Issue Details

IDCategoryLast Update
0006816bugs2020-04-19 20:17
ReporteraPilgerAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSubuntuOS Version14
Product Version4.6 
Fixed in Version 
Summary0006816: Export dialog messages over zenity progress ar not correct
DescriptionBy exporting several timespans with executing a script after export, the messages, that are displayed over the zenity progress are not in the right order:

1 Export timespan 1
2 Executing script for timespan 1
BUT then, while exporting AND script executing, only:
3 Executing script for timespan 2
Steps To ReproduceExport several timespans with script executing
TagsNo tags attached.

Activities

x42

2016-03-12 02:03

administrator   ~0018063

fixed in Ardour 4.7-328-gac3da53

system

2020-04-19 20:17

developer   ~0023602

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-03-10 16:21 aPilger New Issue
2016-03-12 02:03 x42 Note Added: 0018063
2016-03-12 02:03 x42 Status new => resolved
2016-03-12 02:03 x42 Resolution open => fixed
2016-03-12 02:03 x42 Assigned To => x42
2020-04-19 20:17 system Note Added: 0023602
2020-04-19 20:17 system Status resolved => closed