View Issue Details

IDCategoryLast Update
0006653bugs2020-04-06 18:43
ReporterSadKoAssigned To 
Reproducibilityhave not tried 
Status feedbackResolutionreopened 
Product Version4.X git (version in description) 
Fixed in Version 
Summary0006653: Automation drawing broken
DescriptionArdour 2.4: I insert 'Stereo Amplifier' LADSPA plugin and try to automate 'Gain' parameter. When I add a dot to the automation track and make some movements, it begins to be displayed out of track region so I can not access it or change it.

Here is screenshot:
http://prntscr.com/8vam85

Broken in 4.4, in 4.2 works fine.
TagsNo tags attached.

Activities

paul

2015-10-27 01:46

administrator   ~0017518

Please check this in a nightly build from nightly.ardour.org. Quite a few things about automation were changed immediately after 4.4 was released.

nick_m

2015-10-29 17:09

reporter   ~0017541

This should now be fixed by 42424eeb6c9b (thanks to x42)

x42

2015-10-29 23:59

administrator   ~0017546

fixed in 4.4-151-g42424ee

SadKo

2015-10-31 13:13

reporter   ~0017561

Downloaded 4.4.170, still broken
https://youtu.be/b-cnd7PkPxQ

SadKo

2015-10-31 13:49

reporter   ~0017562

In 2.2.0 works fine:
https://youtu.be/0SYdQ3s5gNg

SadKo

2015-11-07 13:32

reporter   ~0017588

Any news?

x42

2020-04-06 18:43

administrator   ~0021212

Is this still an issue with Ardour 6.0-pre1

Issue History

Date Modified Username Field Change
2015-10-25 21:26 SadKo New Issue
2015-10-27 01:46 paul Note Added: 0017518
2015-10-29 17:09 nick_m Note Added: 0017541
2015-10-29 23:59 x42 Note Added: 0017546
2015-10-29 23:59 x42 Status new => resolved
2015-10-29 23:59 x42 Resolution open => fixed
2015-10-29 23:59 x42 Assigned To => x42
2015-10-31 13:13 SadKo Note Added: 0017561
2015-10-31 13:13 SadKo Status resolved => feedback
2015-10-31 13:13 SadKo Resolution fixed => reopened
2015-10-31 13:49 SadKo Note Added: 0017562
2015-11-07 13:32 SadKo Note Added: 0017588
2020-04-06 18:43 x42 Note Added: 0021212
2020-04-06 18:43 x42 Assigned To x42 =>