View Issue Details

IDCategoryLast Update
0005341features2017-08-19 17:59
ReporterjamiejessupAssigned Toovenwerks 
ReproducibilityN/A 
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0005341: Implement OSC Feedback
DescriptionGreatly appreciated if OSC Feedback as in, "send OSC messages when the objects that are controlled by OSC change their value" could be implemented.
TagsNo tags attached.

Users sponsoring this issue
Sponsors List Total Sponsorship = US$ 50

2013-02-16 03:27: jamiejessup (US$ 50)
Users sponsoring this issue (Total Sponsorship = US$ 50)

Activities

ovenwerks

2017-07-01 16:01

reporter   ~0019852

OSC feedback has moved forward quite a lot since this was filed. Please check current Ardour and the manual for more info.

Issue History

Date Modified Username Field Change
2013-02-16 03:27 jamiejessup New Issue
2013-02-16 03:27 jamiejessup Sponsorship Added jamiejessup: US$ 50
2013-02-16 03:27 jamiejessup Sponsorship Total 0 => 50
2017-07-01 16:01 ovenwerks Note Added: 0019852
2017-07-01 16:01 ovenwerks Status new => resolved
2017-07-01 16:01 ovenwerks Resolution open => fixed
2017-07-01 16:01 ovenwerks Assigned To => ovenwerks