View Issue Details

IDProjectCategoryView StatusLast Update
0003378ardourbugspublic2010-08-05 14:40
ReporterMaxDamage Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version2.8.10 
Target Version2.8.12 
Summary0003378: "track-buffer-seconds" automatically overwritten in ardour.rc
DescriptionI usually set the buffer to 10 seconds in order to get ardour running smoothly (having the buffer set to 5 seconds, recording always crashes after a while with the infamous "The disk system on your computer was not able to keep up with Ardour.")

Yesterday during a recording session the settings for "track-buffer-seconds" in the ardour.rc -file have been re-set to the default value of "5" by ardour. I tried to increase buffer size to 10 seconds manually by editing the ardour.rc file but the default value was always restored after saving/opening or closing a session. The .rc-file wasn't completely reseted because the option for the font-size remained the way I modified it.
Additional InformationThis issue appeared after recording a session that dropped out because the disk was full. Ardour then said that the ardour.rc file, which is located on the same partition as the recorded session, could not be read.
I freed up some space, started a new session and then realized that the buffer has been reset by ardour after another recording crashed ("the disk system...")
TagsNo tags attached.


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-08-04 10:54 MaxDamage New Issue
2010-08-05 14:40 cth103 cost => 0.00
2010-08-05 14:40 cth103 Target Version => 2.8.12