View Issue Details

IDCategoryLast Update
0002742bugs2010-04-24 10:33
ReporternettingsAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
Platformcore2duo openSUSE 11.1OSLinuxOS Version2.6.29.5-rt21
Product VersionSVN/2.0-ongoing 
Fixed in Version2.8.2 
Summary0002742: [PATCH] fix installation failure: syntax error in czech localization file
Descriptiona syntax error in the czech localization prevents ardour from being installed.

the attached patch fixes it. but please cross-check for correctness.
TagsNo tags attached.

Activities

2009-06-20 14:49

 

fix_CZ_l10n.diff (490 bytes)
Index: gtk2_ardour/po/cs_CZ.po
===================================================================
--- gtk2_ardour/po/cs_CZ.po	(revision 5218)
+++ gtk2_ardour/po/cs_CZ.po	(working copy)
@@ -5236,12 +5236,12 @@
 #: gtk2_ardour/connection_editor.cc:531
 #, c-format
 msgid "in %d"
-msgstr "V %"
+msgstr "V %d"
 
 #: gtk2_ardour/connection_editor.cc:533
 #, c-format
 msgid "out %d"
-msgstr "Ven %"
+msgstr "Ven %d"
 
 #: gtk2_ardour/connection_editor.cc:657
 msgid "Name for new connection:"
fix_CZ_l10n.diff (490 bytes)

nettings

2009-06-22 19:49

manager   ~0006154

looks like this is a duplicate of bug 0002722, sorry for the noise.

paul

2009-06-25 01:37

administrator   ~0006167

committed to svn. thanks a lot!

Issue History

Date Modified Username Field Change
2009-06-20 14:49 nettings New Issue
2009-06-20 14:49 nettings File Added: fix_CZ_l10n.diff
2009-06-22 19:49 nettings Note Added: 0006154
2009-06-25 01:37 paul cost => 0.00
2009-06-25 01:37 paul Note Added: 0006167
2009-06-25 01:37 paul Status new => resolved
2009-06-25 01:37 paul Resolution open => fixed
2009-06-25 01:37 paul Assigned To => paul
2009-08-14 21:02 nettings Status resolved => closed
2009-08-14 21:02 nettings Fixed in Version => 2.8.2
2010-04-24 10:28 cth103 Category bugs => bugs2
2010-04-24 10:33 cth103 Category bugs2 => bugs