MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007336ardourbugspublic2017-05-02 15:592017-05-05 07:09
Reportertimbyr 
Assigned Totimbyr 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version5.8 
Target VersionFixed in Version5.X git (version in description) 
Summary0007336: Track monitoring state not restored from older Sessions (4.7)
DescriptionTo reproduce:

Open a Session in 5.8 that was created in 4.7 that has a track set to explicitly monitor input.

Result:

monitoring state is not restored.

Tested with versions 5.8 and 5.8.562 nightly with same result.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0019655)
timbyr (developer)
2017-05-04 15:07

Testing with a build of 5.8.646 that contains commit 8a6d303778 (which I believe is intended to address this issue) and unfortunately it is still not being restored.
(0019659)
x42 (administrator)
2017-05-05 05:34

Could you re-try with 337b100b4 ?

I have a hard time finding a v4 session with explicit monitoring. I'm sure I have one somewhere, but can't currently find it.
(0019660)
timbyr (developer)
2017-05-05 05:54

Testing with 5.8-650-g337b100 and explicit monitoring state is now restored correctly.

Marking as resolved.

- Issue History
Date Modified Username Field Change
2017-05-02 15:59 timbyr New Issue
2017-05-04 15:07 timbyr Note Added: 0019655
2017-05-05 05:34 x42 Note Added: 0019659
2017-05-05 05:54 timbyr Note Added: 0019660
2017-05-05 05:54 timbyr Status new => resolved
2017-05-05 05:54 timbyr Fixed in Version => 5.X git (version in description)
2017-05-05 05:54 timbyr Resolution open => fixed
2017-05-05 05:54 timbyr Assigned To => timbyr
2017-05-05 07:09 x42 Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker